
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.citysuntimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="patrice sanders, commerce, rose balazs, boutique, staying power, clothing, michele laidier, jewelry, store" />
<meta name="news_keywords" content="patrice sanders, commerce, rose balazs, boutique, staying power, clothing, michele laidier, jewelry, store" />
<meta name="description" content="At Scottsdale&rsquo;s Stefan Mann, owner Patrice Sanders&rsquo; mission is to find items that are as unique as each customer. The family-owned boutique specializes in a handbags, luggage and fine leathergoods," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?crop=320%2C320%2C78%2C236&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="CST Community Business Spotlight: Stefan Mann" />
<meta property="og:description" content="At Scottsdale&rsquo;s Stefan Mann, owner Patrice Sanders&rsquo; mission is to find items that are as unique as each customer. The family-owned boutique specializes in a handbags, luggage and fine leathergoods," />
<meta property="og:site_name" content="CITYSunTimes" />
<meta property="og:section" content="Scottsdale" />
<meta property="article:publisher" content="https://www.facebook.com/CITYSunTimes/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?crop=468%2C246%2C4%2C273&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CITYSunTimes" />
<meta name="twitter:image:alt" content="Stefan Mann owner Patrice Sanders" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/scottsdale","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"12","id":"6ec0f028-53df-11ec-9137-cf2304e11951","app":"editorial","ga_page":"\/news\/scottsdale\/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-179988605-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["patrice sanders","commerce","rose balazs","boutique","staying power","clothing","michele laidier","jewelry","store"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/citysuntimes.com/news/scottsdale';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1034095'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1034095').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034095'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"a5f3e360-c6d3-11ea-bb03-9b46c9076c9b","note":"Our Weekly Headlines newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1034274"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/citysuntimes.com/news/scottsdale';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50],[320,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1034099'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[320,50],[300,600]], 'ad-1034099').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034099'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1034098"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/citysuntimes.com/news/scottsdale';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,100],[300,250]]).addSize([1200, 0], [[300,100],[300,250]]).build();
                gptAdSlots['ad-1034100'] = googletag.defineSlot(adUnit, [[300,100],[300,250]], 'ad-1034100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034100'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/citysuntimes.com/news/scottsdale';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1034104'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1034104').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034104'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/citysuntimes.com/news/scottsdale';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1034109'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1034109').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034109'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/citysuntimes.com/news/scottsdale';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1034094'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1034094').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034094'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>CST Community Business Spotlight: Stefan Mann | Scottsdale | citysuntimes.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #36454f; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- Redirect attempt on external id: cst-spotlight-stefan-mann-scottsdale --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.citysuntimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="CST Community Business Spotlight: Stefan Mann | Scottsdale | citysuntimes.com" href="http://www.citysuntimes.com/search/?f=rss&amp;t=article&amp;c=news/scottsdale&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             


    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .list-inline').append('<li class="big-one"><a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a>');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');   
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-6ec0f028-53df-11ec-9137-cf2304e11951  section-news section-scottsdale type-article infinity-disabled" data-path="/news/scottsdale">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.citysuntimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fscottsdale&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=6ec0f028-53df-11ec-9137-cf2304e11951&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fscottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-179988605-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.citysuntimes.com/tncms/admin/editorial-asset/?edit=6ec0f028-53df-11ec-9137-cf2304e11951"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1034116" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1034116" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.citysuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.citysuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.citysuntimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1034116').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.citysuntimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.citysuntimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.citysuntimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1034116').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.citysuntimes.com/users/logout/" id="user-logout-form-1034116"><input type="hidden" name="referer_url" value="https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1034115" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1034115-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1034115" aria-labelledby="site-search-button-1034115" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1034115-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1034115-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1034115" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1034115-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1034115').submit();
        return false;
    });

    $('#site-search-1034115').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1034115 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1034115 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1034115-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/editorial.html"  class="nav-link tnt-section-editorial-advertising-deadlines-and-standards">Editorial & Advertising Deadlines and Standards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/carefree/"  class="nav-link tnt-section-carefree">Carefree</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/carefree-cavecreek/"  class="nav-link tnt-section-carefree-cavecreek">Carefree-Cavecreek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cave-creek/"  class="nav-link tnt-section-cave-creek">Cave Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/north-phoenix/"  class="nav-link tnt-section-north-phoenix">North Phoenix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/northvalley/"  class="nav-link tnt-section-north-valley">North Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/scottsdale/"  class="nav-link tnt-section-scottsdale">Scottsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health_and_wellness/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/destinations/"  class="nav-link tnt-section-destinations">Destinations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat_and_drink/"  class="nav-link tnt-section-eat-and-drink">Eat and Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat_and_drink/kitchen_insider/"  class="nav-link tnt-section-kitchen-insider">Kitchen Insider</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/in_this_zip/"  class="nav-link tnt-section-in-this-zip">In This Zip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/editorial/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_columnists.html"  class="nav-link tnt-section-meet-the-columnists">Meet the Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/stephen-cohen-o-d/"  class="nav-link tnt-section-stephen-cohen-od">—Stephen Cohen, O.D.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/cathy-droz/"  class="nav-link tnt-section-cathy-droz">—Cathy Droz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/forever-families/"  class="nav-link tnt-section-forever-families">—Forever Families</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/barbara-kaplan/"  class="nav-link tnt-section-barbara-kaplan">—Barbara Kaplan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/rabbi-robert-kravitz/"  class="nav-link tnt-section-rabbi-robert-kravitz">—Rabbi Robert Kravitz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/male-call/"  class="nav-link tnt-section-james-roberts-male-call">—James Roberts, Male Call</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/greg-peterson/"  class="nav-link tnt-section-greg-peterson">—Greg Peterson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/whiskey-and-popcorn-reviews/"  class="nav-link tnt-section-whiskey-and-popcorn-reviews">—Whiskey and Popcorn Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/pastor-paul-witkop/"  class="nav-link tnt-section-pastor-paul-witkop">—Pastor Paul Witkop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/city_sun_times_faq/"  class="nav-link tnt-section-city-sun-times-faq">City Sun Times FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/CITYSunTimes"  target="_blank" rel="noopener" class="nav-link tnt-section-follow-us-on-facebook">Follow us on Facebook</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1034112" class="tncms-block"><div id="site-logo-1034112" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg?resize=640%2C287 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/d56f1412-66fa-11eb-ae08-9fb15b3ca907.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="715"
            height="321"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1034175" class="tncms-block nav-user"><div id="user-controls-1034175" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.citysuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.citysuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.citysuntimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.citysuntimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.citysuntimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1034175').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.citysuntimes.com/users/logout/" id="user-logout-form-1034175"><input type="hidden" name="referer_url" value="https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1034114" class="tncms-block header-search"><ul id="site-search-1034114-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1034114" aria-labelledby="site-search-button-1034114" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1034114-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1034114-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1034114" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1034114-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1034114').submit();
        return false;
    });

    $('#site-search-1034114').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1034114 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1034114 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1034114-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anthem"  href="/news/anthem/"  tabindex="0">
                    <span class="nav-label">Anthem</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carefree"  href="/news/carefree/"  tabindex="0">
                    <span class="nav-label">Carefree</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cave-creek"  href="/news/cave-creek/"  tabindex="0">
                    <span class="nav-label">Cave Creek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-phoenix"  href="/news/north-phoenix/"  tabindex="0">
                    <span class="nav-label">North Phoenix</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scottsdale"  href="/news/scottsdale/"  tabindex="0">
                    <span class="nav-label">Scottsdale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health_and_wellness/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-north-valley"  href="/news/northvalley/"  tabindex="0">
                    <span class="nav-label">North Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carefree-cave-creek"  href="/news/carefree-cavecreek/"  tabindex="0">
                    <span class="nav-label">Carefree / Cave Creek</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/editorial/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stephen-cohen-od"  href="/editorial/columnists/stephen-cohen-o-d/"  tabindex="0">
                    <span class="nav-label">Stephen Cohen, O.D.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cathy-droz"  href="/editorial/columnists/cathy-droz/"  tabindex="0">
                    <span class="nav-label">Cathy Droz</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forever-families"  href="/editorial/columnists/forever-families/"  tabindex="0">
                    <span class="nav-label">Forever Families</span>
                </a></li><li>
                <a class="nav-link   tnt-section-barbara-kaplan"  href="/editorial/columnists/barbara-kaplan/"  tabindex="0">
                    <span class="nav-label">Barbara Kaplan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rabbi-robert-kravitz"  href="/editorial/columnists/rabbi-robert-kravitz/"  tabindex="0">
                    <span class="nav-label">Rabbi Robert Kravitz</span>
                </a></li><li>
                <a class="nav-link   tnt-section-james-roberts-male-call"  href="/editorial/columnists/male-call/"  tabindex="0">
                    <span class="nav-label">James Roberts, Male Call</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greg-peterson"  href="/editorial/columnists/greg-peterson/"  tabindex="0">
                    <span class="nav-label">Greg Peterson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whiskey-popcorn-reviews"  href="/editorial/columnists/whiskey-and-popcorn-reviews/"  tabindex="0">
                    <span class="nav-label">Whiskey & Popcorn Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pastor-paul-witkop"  href="/editorial/columnists/pastor-paul-witkop/"  tabindex="0">
                    <span class="nav-label">Pastor Paul Witkop</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-around-town"  href="/things_to_do/around_town/"  tabindex="0">
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-this-zip"  href="/things_to_do/in_this_zip/"  tabindex="0">
                    <span class="nav-label">In This Zip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-destinations"  href="/destinations/"  tabindex="0">
                    <span class="nav-label">Destinations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eat-drink"  href="/eat_and_drink/"  tabindex="0">
                    <span class="nav-label">Eat & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kitchen-insider"  href="/eat_and_drink/kitchen_insider/"  tabindex="0">
                    <span class="nav-label">Kitchen Insider</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/city_sun_times_faq/"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1034118" class="tncms-block extra-nav container"><section id="block-1034118" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/advertise/" class="">Advertise with us</a></li>
                
                    <li><a href="/local-events/" class="">Calendar</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="/newsletter/" class="">Newsletters</a></li>
                
                    <li><a href="/site/forms/online_services/submit_news/" class="">Submit News</a></li>
                
                    <li><a href="/weather/" class="">Weather</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1034095" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034095" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034095');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-befb3594-53df-11ec-970d-ebce4b34b753" class="modal fullscreen in modal-image image-default modal-befb3594-53df-11ec-970d-ebce4b34b753" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=480%2C640 540w"
                    sizes="100vw"
                    
                    width="480"
                    height="640"
                    alt="Stefan Mann owner Patrice Sanders"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-befb3594-53df-11ec-970d-ebce4b34b753" data-target=".caption-inner-modal-image-befb3594-53df-11ec-970d-ebce4b34b753">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-befb3594-53df-11ec-970d-ebce4b34b753 collapse in"><div class="caption-text"><p>Stefan Mann owner Patrice Sanders</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fstefan-mann-owner-patrice-sanders%2Fimage_befb3594-53df-11ec-970d-ebce4b34b753.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stefan-mann-owner-patrice-sanders/image_befb3594-53df-11ec-970d-ebce4b34b753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"befb3594-53df-11ec-970d-ebce4b34b753"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stefan%20Mann%20owner%20Patrice%20Sanders&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fstefan-mann-owner-patrice-sanders%2Fimage_befb3594-53df-11ec-970d-ebce4b34b753.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stefan-mann-owner-patrice-sanders/image_befb3594-53df-11ec-970d-ebce4b34b753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"befb3594-53df-11ec-970d-ebce4b34b753"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/stefan-mann-owner-patrice-sanders/image_befb3594-53df-11ec-970d-ebce4b34b753.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stefan-mann-owner-patrice-sanders/image_befb3594-53df-11ec-970d-ebce4b34b753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"befb3594-53df-11ec-970d-ebce4b34b753"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/befb3594-53df-11ec-970d-ebce4b34b753" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"befb3594-53df-11ec-970d-ebce4b34b753"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20Stefan%20Mann%20owner%20Patrice%20Sanders&body=https%3A%2F%2Fwww.citysuntimes.com%2Fstefan-mann-owner-patrice-sanders%2Fimage_befb3594-53df-11ec-970d-ebce4b34b753.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"befb3594-53df-11ec-970d-ebce4b34b753"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stefan-mann-owner-patrice-sanders/image_befb3594-53df-11ec-970d-ebce4b34b753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"befb3594-53df-11ec-970d-ebce4b34b753"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-befb3594-53df-11ec-970d-ebce4b34b753-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="befb3594-53df-11ec-970d-ebce4b34b753" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="befb3594-53df-11ec-970d-ebce4b34b753" class="save-list-befb3594-53df-11ec-970d-ebce4b34b753-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="befb3594-53df-11ec-970d-ebce4b34b753" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-befb3594-53df-11ec-970d-ebce4b34b753 img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6ec0f028-53df-11ec-9137-cf2304e11951" class="asset article-default"  data-url="https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="At Scottsdale’s Stefan Mann, owner Patrice Sanders’ mission is to find items that are as unique as each customer. The family-owned boutique specializes in a handbags, luggage and fine leathergoods, in addition to other clothing and accessories. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?crop=320%2C320%2C78%2C236&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="citysuntimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/scottsdale/" itemprop="item">
                        <span itemprop="name">Scottsdale</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            CST Community Business Spotlight: Stefan Mann
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
           <li  class="author-info byline"><article class="clearfix card author  card-author-">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.citysuntimes.com/users/profile/" rel="author" class="tnt-user-profile-link tnt-user-name">
                                       
                                    </a>
                                </h5>
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2021-12-18T12:15:00-07:00" class="tnt-date asset-date text-muted">
            Dec 18, 2021
        </time><div class="followed-notify-link hidden-print"><button id="follow-author-" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=&amp;s=start_time&amp;sd=desc" data-subject="" data-description="Whenever  posts new content, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.citysuntimes.com/users/">
        <i class="fas tnt-star"></i> Follow 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.citysuntimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.citysuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.citysuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></li>
           
           
            <li class="hidden-print "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CST%20Community%20Business%20Spotlight%3A%20Stefan%20Mann&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/6ec0f028-53df-11ec-9137-cf2304e11951" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20CST%20Community%20Business%20Spotlight%3A%20Stefan%20Mann&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ec0f028-53df-11ec-9137-cf2304e11951-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ec0f028-53df-11ec-9137-cf2304e11951" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ec0f028-53df-11ec-9137-cf2304e11951" class="save-list-6ec0f028-53df-11ec-9137-cf2304e11951-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ec0f028-53df-11ec-9137-cf2304e11951" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-18T12:15:00-07:00">
    <meta itemprop="datePublished" content="2021-12-18T12:15:00-07:00">
    <meta itemprop="dateModified" content="2021-12-18T12:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CST%20Community%20Business%20Spotlight%3A%20Stefan%20Mann&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/6ec0f028-53df-11ec-9137-cf2304e11951" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20CST%20Community%20Business%20Spotlight%3A%20Stefan%20Mann&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6ec0f028-53df-11ec-9137-cf2304e11951" data-smart-adunit="/132916964,22649460774/citysuntimes.com/news/scottsdale">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CST%20Community%20Business%20Spotlight%3A%20Stefan%20Mann&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/6ec0f028-53df-11ec-9137-cf2304e11951" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20CST%20Community%20Business%20Spotlight%3A%20Stefan%20Mann&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ec0f028-53df-11ec-9137-cf2304e11951-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ec0f028-53df-11ec-9137-cf2304e11951" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ec0f028-53df-11ec-9137-cf2304e11951" class="save-list-6ec0f028-53df-11ec-9137-cf2304e11951-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ec0f028-53df-11ec-9137-cf2304e11951" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-two-thirds"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-befb3594-53df-11ec-970d-ebce4b34b753" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-befb3594-53df-11ec-970d-ebce4b34b753" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stefan Mann owner Patrice Sanders"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/b/ef/befb3594-53df-11ec-970d-ebce4b34b753/61a97f56a67f0.image.jpg?resize=480%2C640 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Stefan Mann owner Patrice Sanders</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Submitted photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>At Scottsdale’s Stefan Mann, owner <strong>Patrice Sanders</strong>’ mission is to find items that are as unique as each customer. The family-owned boutique specializes in a handbags, luggage and fine leathergoods, in addition to other clothing and accessories.</p><p>“We love to support and feature the beautiful items produced by small companies and artists here in the United States and throughout the world,” said Sanders. “The lines we carry include Tommy Bahama, Lisette, Renuar, Picadilly, Carine, Foxcroft, BY JJ, Hobo, Brahmin, Anuschka, Osoode Marley, Andre Assous, Briggs and Riley and many more as we stock shoes, jewelry, handbags, luggage, wallets and clothing.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Sanders added that they can share detailed information about most of the items that the boutique carries, which she says makes the purchase more meaningful.</p><p>“The artists we features are Michele Laidier who has one-of-a kind knitted vests, Rose Balazs who does beaded and crocheted and wire-wrapped jewelry, and Shannon Tagart who has found a Canadian company to put her abstract art on clothing.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The store was established in 1979, and Sanders says that she appreciates their small community, sharing that “everyone wanted us and other businesses to make it through the pandemic. So, they tried to support us all.” And she attributes the company’s staying power, in part, to its customer service.</p><p>“Our customers are like family to us, and we always try to treat each person who enters our store with kindness and respect. We also love what we do.”</p><p>Stefan Mann is located at 34505 North Scottsdale Road, Suite G-10. The store is open Monday-Saturday, 10am–6pm, and Sunday 12–5pm.</p><p>For additional information, call 480.488.3371 or visit <a href="http://www.stefanmann.com" target="_blank">www.stefanmann.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CST%20Community%20Business%20Spotlight%3A%20Stefan%20Mann&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/6ec0f028-53df-11ec-9137-cf2304e11951" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20CST%20Community%20Business%20Spotlight%3A%20Stefan%20Mann&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ec0f028-53df-11ec-9137-cf2304e11951"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ec0f028-53df-11ec-9137-cf2304e11951-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ec0f028-53df-11ec-9137-cf2304e11951" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ec0f028-53df-11ec-9137-cf2304e11951" class="save-list-6ec0f028-53df-11ec-9137-cf2304e11951-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ec0f028-53df-11ec-9137-cf2304e11951" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22patrice%20sanders%22#tncms-source=keyword" class="tag-patrice-sanders label label-default" data-tncms-track-dmp='search: patrice-sanders'>Patrice Sanders</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22rose%20balazs%22#tncms-source=keyword" class="tag-rose-balazs label label-default" data-tncms-track-dmp='search: rose-balazs'>Rose Balazs</a>
            </li> <li>
                <a href="/search/?k=%22boutique%22#tncms-source=keyword" class="tag-boutique label label-default" data-tncms-track-dmp='search: boutique'>Boutique</a>
            </li> <li>
                <a href="/search/?k=%22staying%20power%22#tncms-source=keyword" class="tag-staying-power label label-default" data-tncms-track-dmp='search: staying-power'>Staying Power</a>
            </li> <li>
                <a href="/search/?k=%22clothing%22#tncms-source=keyword" class="tag-clothing label label-default" data-tncms-track-dmp='search: clothing'>Clothing</a>
            </li> <li>
                <a href="/search/?k=%22michele%20laidier%22#tncms-source=keyword" class="tag-michele-laidier label label-default" data-tncms-track-dmp='search: michele-laidier'>Michele Laidier</a>
            </li> <li>
                <a href="/search/?k=%22jewelry%22#tncms-source=keyword" class="tag-jewelry label label-default" data-tncms-track-dmp='search: jewelry'>Jewelry</a>
            </li> <li>
                <a href="/search/?k=%22store%22#tncms-source=keyword" class="tag-store label label-default" data-tncms-track-dmp='search: store'>Store</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6ec0f028-53df-11ec-9137-cf2304e11951" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6ec0f028-53df-11ec-9137-cf2304e11951" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.citysuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to darkin@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1612467685" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.citysuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.citysuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Fscottsdale%2Fcst-spotlight-stefan-mann-scottsdale%2Farticle_6ec0f028-53df-11ec-9137-cf2304e11951.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1034274" class="tncms-block custom-email-promo-new text-center"><section id="block-1034274" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034274 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our weekly newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1034274 text-muted">
        <p>Our Weekly Headlines newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1034274"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1034274" type="checkbox" name="list_id[]" value="a5f3e360-c6d3-11ea-bb03-9b46c9076c9b" data-name="Weekly Headlines from CITYSunTimes" title="Weekly Headlines from CITYSunTimes" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Weekly Headlines from CITYSunTimes</h4>
                                    
                                        <p>Have the latest local news delivered to your inbox so you don't miss out on updates.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1034274" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.citysuntimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.citysuntimes.com/newsletter/optimize/weekly_headlines/" class="">See a sample of a recent Weekly Headlines newsletter</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1034249" class="tncms-block mod-grid-behavior"><section id="block-1034249" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034249 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1034249" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1034249" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1034099" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034099" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034099');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034098" class="tncms-block"><section id="block-1034098" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034098 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1034098"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1034098" type="checkbox" name="list_id[]" value="cbbba664-c6d3-11ea-bb03-f7292fb9f61d" data-name="CITYSunTimes e-Edition" title="CITYSunTimes e-Edition" >
                                    <h4 class="mailinglist-title">CITYSunTimes e-Edition</h4>
                                    
                                        <p><span style="color: #000000;">Receive our newspaper electronically with the monthly e-Edition email.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1034098" type="checkbox" name="list_id[]" value="a5f3e360-c6d3-11ea-bb03-9b46c9076c9b" data-name="Weekly Headlines from CITYSunTimes" title="Weekly Headlines from CITYSunTimes" >
                                    <h4 class="mailinglist-title">Weekly Headlines from CITYSunTimes</h4>
                                    
                                        <p>Have the latest local news delivered to your inbox so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1034098" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.citysuntimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1034097" class="tncms-block"><section id="block-1034097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034097 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/scottsdale/cst-spotlight-stefan-mann-scottsdale/article_6ec0f028-53df-11ec-9137-cf2304e11951.html" class="tnt-asset-link">
        

        
            CST Community Business Spotlight: Stefan Mann</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/cave-creek/ribbon-cutting-at-allstate-insurance-rebecca-niessink-agency/article_a1cc9258-53b5-11ec-ae16-97b888f33671.html" class="tnt-asset-link">
        

        
            Chamber Celebrates Allstate Agency at Ribbon-Cutting Event</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/scottsdale/seatrek-santa-christmas-in-the-rainforest-two-holiday-events-at-arizona-boardwalk/article_a360bf36-5220-11ec-8a24-0b2e24d32123.html" class="tnt-asset-link">
        

        
            SeaTREK Santa & Christmas in the Rainforest: Two Holiday Events at Arizona Boardwalk</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1034100" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034100" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034100');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034101" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1034101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034101 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1034101" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Phoenix</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            48&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Clear</div>
                            <div class="weather-hourly-high-low">67&deg;F / 40&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 AM</div>
                            <div class="weather-hourly-temp">47&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 AM</div>
                            <div class="weather-hourly-temp">46&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 AM</div>
                            <div class="weather-hourly-temp">45&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 AM</div>
                            <div class="weather-hourly-temp">44&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">7 AM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1034104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034104" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034103" class="tncms-block hidden-sm hidden-xs"><section id="block-1034103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034103 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-523ef1f7-7b20-586c-a85d-9ff4ddb2495e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-523ef1f7-7b20-586c-a85d-9ff4ddb2495e media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/december-2021-editions/edition_523ef1f7-7b20-586c-a85d-9ff4ddb2495e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="December 2021 Editions"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/eedition/2/d8/2d860436-4690-5d09-b1be-2a58fb60ab92/61a4ff8f567f6.preview-300.jpg?resize=150%2C164 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/eedition/2/d8/2d860436-4690-5d09-b1be-2a58fb60ab92/61a4ff8f567f6.preview-300.jpg?resize=200%2C218 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/eedition/2/d8/2d860436-4690-5d09-b1be-2a58fb60ab92/61a4ff8f567f6.preview-300.jpg?resize=225%2C245 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/eedition/2/d8/2d860436-4690-5d09-b1be-2a58fb60ab92/61a4ff8f567f6.preview-300.jpg?resize=300%2C327 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/december-2021-editions/edition_523ef1f7-7b20-586c-a85d-9ff4ddb2495e.html" class="tnt-asset-link">
        

        
            December 2021 Editions</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1034102" class="tncms-block"></div><div id="tncms-block-1034107" class="tncms-block hidden-sm hidden-xs"><section id="block-1034107" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034107 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1034108" class="tncms-block title-no-margin hidden-sm hidden-xs"><section id="block-1034108" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034108 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1034105" class="tncms-block hidden-sm hidden-xs"><section id="block-1034105" class="block emphasis-h3   " ><div id="evvnt-calendar-1034105"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1034105();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1034111" class="tncms-block"></div><div id="tncms-block-1034110" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1034248" class="tncms-block block-border-top"><section id="block-1034248" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034248 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/real_estate/">
                
                Real Estate
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1034248-ae67d752-17bf-11ec-b3ca-93b93101e9c2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae67d752-17bf-11ec-b3ca-93b93101e9c2 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/1879-tucson-adobe-home-for-sale/article_ae67d752-17bf-11ec-b3ca-93b93101e9c2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Explore This 1879 Adobe Home in the Heart of Tucson’s Historic Barrio Viejo"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/62/662db2bc-17c5-11ec-8963-ffcaa690c9a4/6144a9312ee96.image.jpg?crop=750%2C750%2C225%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/62/662db2bc-17c5-11ec-8963-ffcaa690c9a4/6144a9312ee96.image.jpg?crop=750%2C750%2C225%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/62/662db2bc-17c5-11ec-8963-ffcaa690c9a4/6144a9312ee96.image.jpg?crop=750%2C750%2C225%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/62/662db2bc-17c5-11ec-8963-ffcaa690c9a4/6144a9312ee96.image.jpg?crop=750%2C750%2C225%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/62/662db2bc-17c5-11ec-8963-ffcaa690c9a4/6144a9312ee96.image.jpg?crop=750%2C750%2C225%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/62/662db2bc-17c5-11ec-8963-ffcaa690c9a4/6144a9312ee96.image.jpg?crop=750%2C750%2C225%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/62/662db2bc-17c5-11ec-8963-ffcaa690c9a4/6144a9312ee96.image.jpg?crop=750%2C750%2C225%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/62/662db2bc-17c5-11ec-8963-ffcaa690c9a4/6144a9312ee96.image.jpg?crop=750%2C750%2C225%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/1879-tucson-adobe-home-for-sale/article_ae67d752-17bf-11ec-b3ca-93b93101e9c2.html" class="tnt-asset-link">
        

        
            Explore This 1879 Adobe Home in the Heart of Tucson’s Historic Barrio Viejo</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1034248-1605994e-0dbb-11ec-a622-5392c2dea817" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1605994e-0dbb-11ec-a622-5392c2dea817 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-1898-victorian-home-in-prescott-is-on-the-market-right-now/article_1605994e-0dbb-11ec-a622-5392c2dea817.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This 1898 Victorian Home in Prescott Is On the Market Right Now"
                            class="img-responsive lazyload full default"
                            width="582"
                            height="582"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/8/0a/80a41c5a-0dbe-11ec-8185-336324cda39c/6133d6be2df5b.image.jpg?crop=582%2C582%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/8/0a/80a41c5a-0dbe-11ec-8185-336324cda39c/6133d6be2df5b.image.jpg?crop=582%2C582%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/8/0a/80a41c5a-0dbe-11ec-8185-336324cda39c/6133d6be2df5b.image.jpg?crop=582%2C582%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/8/0a/80a41c5a-0dbe-11ec-8185-336324cda39c/6133d6be2df5b.image.jpg?crop=582%2C582%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/8/0a/80a41c5a-0dbe-11ec-8185-336324cda39c/6133d6be2df5b.image.jpg?crop=582%2C582%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/8/0a/80a41c5a-0dbe-11ec-8185-336324cda39c/6133d6be2df5b.image.jpg?crop=582%2C582%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/8/0a/80a41c5a-0dbe-11ec-8185-336324cda39c/6133d6be2df5b.image.jpg?crop=582%2C582%2C145%2C0&resize=582%2C582&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-1898-victorian-home-in-prescott-is-on-the-market-right-now/article_1605994e-0dbb-11ec-a622-5392c2dea817.html" class="tnt-asset-link">
        

        
            This 1898 Victorian Home in Prescott Is On the Market Right Now</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1034248-37263310-09c7-11ec-8733-43679140040e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37263310-09c7-11ec-8733-43679140040e media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/get-away-from-it-all-on-this-10-acre-property-in-mayer/article_37263310-09c7-11ec-8733-43679140040e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Get Away from It All on This 10-Acre Property in Mayer"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/5/e2/5e2fb09e-09c7-11ec-af09-8b4427f701bd/612d2f8a796a4.image.jpg?crop=667%2C667%2C206%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/5/e2/5e2fb09e-09c7-11ec-af09-8b4427f701bd/612d2f8a796a4.image.jpg?crop=667%2C667%2C206%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/5/e2/5e2fb09e-09c7-11ec-af09-8b4427f701bd/612d2f8a796a4.image.jpg?crop=667%2C667%2C206%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/5/e2/5e2fb09e-09c7-11ec-af09-8b4427f701bd/612d2f8a796a4.image.jpg?crop=667%2C667%2C206%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/5/e2/5e2fb09e-09c7-11ec-af09-8b4427f701bd/612d2f8a796a4.image.jpg?crop=667%2C667%2C206%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/5/e2/5e2fb09e-09c7-11ec-af09-8b4427f701bd/612d2f8a796a4.image.jpg?crop=667%2C667%2C206%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/5/e2/5e2fb09e-09c7-11ec-af09-8b4427f701bd/612d2f8a796a4.image.jpg?crop=667%2C667%2C206%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/5/e2/5e2fb09e-09c7-11ec-af09-8b4427f701bd/612d2f8a796a4.image.jpg?crop=667%2C667%2C206%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/get-away-from-it-all-on-this-10-acre-property-in-mayer/article_37263310-09c7-11ec-8733-43679140040e.html" class="tnt-asset-link">
        

        
            Get Away from It All on This 10-Acre Property in Mayer</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1034248-8ecdd170-0361-11ec-8989-6b075ce7adbe" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8ecdd170-0361-11ec-8989-6b075ce7adbe media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/the-guy-p-nevitt-house-in-the-evans-churchill-neighborhood-is-for-sale-may-we/article_8ecdd170-0361-11ec-8989-6b075ce7adbe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Guy P. Nevitt House in the Evans Churchill Neighborhood is For Sale — May we all look this good should we pass 100 years old"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/6/e0/6e0332ea-0362-11ec-831a-97e472c7b9e2/61227536dcd77.image.jpg?crop=850%2C850%2C215%2C0&resize=850%2C850&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/the-guy-p-nevitt-house-in-the-evans-churchill-neighborhood-is-for-sale-may-we/article_8ecdd170-0361-11ec-8989-6b075ce7adbe.html" class="tnt-asset-link">
        

        
            The Guy P. Nevitt House in the Evans Churchill Neighborhood is For Sale — May we all look this good should we pass 100 years old</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1034248-3582d420-015f-11ec-af05-d76bb8953aaf" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3582d420-015f-11ec-af05-d76bb8953aaf media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/homesteading-heaven-permaculture-paradise-this-35-acre-property-in-arizona-s-verde-river-valley-just/article_3582d420-015f-11ec-af05-d76bb8953aaf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homesteading Heaven? Permaculture Paradise? This 35-Acre Property in Arizona’s Verde River Valley Just Hit the Market"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/a/97/a97c2cb4-015f-11ec-99e3-8b5fadb7341d/611f1593d40d3.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/homesteading-heaven-permaculture-paradise-this-35-acre-property-in-arizona-s-verde-river-valley-just/article_3582d420-015f-11ec-af05-d76bb8953aaf.html" class="tnt-asset-link">
        

        
            Homesteading Heaven? Permaculture Paradise? This 35-Acre Property in Arizona’s Verde River Valley Just Hit the Market</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1034109" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034109" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034109');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1034094" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034094" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034094');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1034073" class="tncms-block"><section id="block-1034073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034073 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/editorial/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth-education"  href="/youth_and_education"  tabindex="0">
                    <span class="nav-label">Youth & Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-citysuntimes-faq"  href="/city_sun_times_faq/"  tabindex="0">
                    <span class="nav-label">CITYSunTimes FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1034077" class="tncms-block"><section id="block-1034077" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034077 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CITYSUNTIMES&amp;publisher_url:citysuntimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1034074" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1034074" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg?resize=640%2C287 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/13a1c546-66ff-11eb-ae08-2b9a7a70663f.jpg 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="715"
            height="321"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1034076" class="tncms-block"><section id="block-1034076" class="block emphasis-h4   " ><address>
    <strong>citysuntimes.com</strong><br>
    10645 North Tatum Boulevard, Suite 200-413<br>
    Phoenix, AZ 85028
    <br>
    
        <strong>Phone:</strong> 480-922-8732<br>
        <strong>Email:</strong> <a href="mailto:info@CITYSunTimes.com">info@CITYSunTimes.com</a><br>
    
</address></section></div><div id="tncms-block-1034075" class="tncms-block padding-bottom"><div class="follow-links-1034075 default">
    
    <section id="block-1034075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1034075 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CITYSunTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CITYSunTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/CITYSunTimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.citysuntimes.com",
  "sameAs" : ["https://www.facebook.com/CITYSunTimes","https://twitter.com/CITYSunTimes","https://www.instagram.com/CITYSunTimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1034078" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1034078"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">CITYSunTimes</a>, 10645 North Tatum Boulevard, Suite 200-413 Phoenix, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6ec0f028-53df-11ec-9137-cf2304e11951")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/scottsdale"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["patrice sanders", "commerce", "rose balazs", "boutique", "staying power", "clothing", "michele laidier", "jewelry", "store"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1034101 b').click(function(){
            $("#weather-1034101 .weather-hourly-container, #weather-1034101 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1034105() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "citysuntimes.com",
            discovery: {
                element: "#evvnt-calendar-1034105",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "CitySun Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>