
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.citysuntimes.com/content/tncms/live/" />
<meta name="keywords" content="national lost dog and cat awareness day, fearless kitty rescue, petco love lost, kitty, zoology, twitter, facebook, pet, kim kamins, internet, kitten, fountain hills, kitty rescue" />
<meta name="news_keywords" content="national lost dog and cat awareness day, fearless kitty rescue, petco love lost, kitty, zoology, twitter, facebook, pet, kim kamins, internet, kitten, fountain hills, kitty rescue" />
<meta name="description" content="National Lost Dog and Cat Awareness Day is April 23, and Fearless Kitty Rescue of Fountain Hills is joining forces with Petco Love, formerly known as the Petco Foundation, a" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fearless Kitty Rescue adopts Petco Love technology to help reunite lost pets with their families" />
<meta property="og:description" content="National Lost Dog and Cat Awareness Day is April 23, and Fearless Kitty Rescue of Fountain Hills is joining forces with Petco Love, formerly known as the Petco Foundation, a" />
<meta property="og:site_name" content="CITYSunTimes" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/CITYSunTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CITYSunTimes" />
<meta name="twitter:image:alt" content="kitten" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600|Merriweather:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a","app":"editorial"},"google":{"ua":"UA-179988605-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["national lost dog and cat awareness day","fearless kitty rescue","petco love lost","kitty","zoology","twitter","facebook","pet","kim kamins","internet"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/citysuntimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/citysuntimes.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-940626'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-940626').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-940626'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/citysuntimes.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-940632'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-940632').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-940632'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"cbbba664-c6d3-11ea-bb03-f7292fb9f61d, a5f3e360-c6d3-11ea-bb03-9b46c9076c9b, ","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"937220"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/citysuntimes.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-940633'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-940633').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-940633'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/citysuntimes.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-940634'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-940634').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-940634'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/citysuntimes.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-940631'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-940631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-940631'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/citysuntimes.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-986469'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-986469').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-986469'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Fearless Kitty Rescue adopts Petco Love technology to help reunite lost pets with their families | Local News | citysuntimes.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #36454f; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- Redirect attempt on external id: fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.citysuntimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Fearless Kitty Rescue adopts Petco Love technology to help reunite lost pets with their families | Local News | citysuntimes.com" href="http://www.citysuntimes.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-936213-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('.nav-user .login-btn').text('Sign In');
    /* $('.hamburger-user .login-btn').before('<a href="/site/forms/subscription_services/" class="btn btn-default btn-sm user-control-link">Subscribe</a> ');*/
     $('.hamburger-user .login-btn').text('Sign In');   
    
     $('.hamburger-user2 .login-btn').text('Sign In')
     
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.citysuntimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=272&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-179988605-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.citysuntimes.com/tncms/admin/editorial-asset/?edit=cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-983712" class="tncms-block hamburger-user2 text-center"><div id="user-controls-983712" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.citysuntimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.citysuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.citysuntimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-983712').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.citysuntimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.citysuntimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.citysuntimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-983712').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.citysuntimes.com/users/logout/" id="user-logout-form-983712"><input type="hidden" name="referer_url" value="https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-937154" class="tncms-block hidden-md hidden-lg"><ul id="site-search-937154-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-937154" aria-labelledby="site-search-button-937154" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-937154-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-937154-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-937154" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-937154-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-937154').submit();
        return false;
    });

    $('#site-search-937154').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-937154 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-937154 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-937154-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/editorial.html"  class="nav-link tnt-section-editorial-advertising-deadlines-and-standards">Editorial & Advertising Deadlines and Standards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/carefree/"  class="nav-link tnt-section-carefree">Carefree</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cave-creek/"  class="nav-link tnt-section-cave-creek">Cave Creek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/north-phoenix/"  class="nav-link tnt-section-north-phoenix">North Phoenix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/scottsdale/"  class="nav-link tnt-section-scottsdale">Scottsdale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/destinations/"  class="nav-link tnt-section-destinations">Destinations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eat_and_drink/"  class="nav-link tnt-section-eat-and-drink">Eat and Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat_and_drink/kitchen_insider/"  class="nav-link tnt-section-kitchen-insider">Kitchen Insider</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health_and_wellness/"  class="nav-link tnt-section-health-and-wellness">Health and Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/youth_and_education/"  class="nav-link tnt-section-youth-and-education">Youth and Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/letters_to_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/editorial/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_columnists.html"  class="nav-link tnt-section-meet-the-columnists">Meet the Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/stephen-cohen-o-d/"  class="nav-link tnt-section-stephen-cohen-od">—Stephen Cohen, O.D.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/cathy-droz/"  class="nav-link tnt-section-cathy-droz">—Cathy Droz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/forever-families/"  class="nav-link tnt-section-forever-families">—Forever Families</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/barbara-kaplan/"  class="nav-link tnt-section-barbara-kaplan">—Barbara Kaplan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/rabbi-robert-kravitz/"  class="nav-link tnt-section-rabbi-robert-kravitz">—Rabbi Robert Kravitz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/male-call/"  class="nav-link tnt-section-james-roberts-male-call">—James Roberts, Male Call</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/greg-peterson/"  class="nav-link tnt-section-greg-peterson">—Greg Peterson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/whiskey-and-popcorn-reviews/"  class="nav-link tnt-section-whiskey-and-popcorn-reviews">—Whiskey and Popcorn Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial/columnists/pastor-paul-witkop/"  class="nav-link tnt-section-pastor-paul-witkop">—Pastor Paul Witkop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-983701" class="tncms-block"><div id="site-logo-983701" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg?resize=640%2C287 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/06f389bc-f925-11ea-8535-4b8d9475e9b4.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="715"
            height="321"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-983708" class="tncms-block header-social"><div class="follow-links-983708 pull-right">
    
    <section id="block-983708" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CITYSunTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CITYSunTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/citysuntimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.citysuntimes.com",
  "sameAs" : ["https://www.facebook.com/CITYSunTimes/","https://twitter.com/CITYSunTimes/","https://www.instagram.com/citysuntimes/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-983709" class="tncms-block header-search"><ul id="site-search-983709-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-983709" aria-labelledby="site-search-button-983709" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-983709-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-983709-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-983709" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-983709-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-983709').submit();
        return false;
    });

    $('#site-search-983709').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-983709 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-983709 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-983709-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-valley"  href="/news/northvalley/"  tabindex="0">
                    <span class="nav-label">North Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carefree-cave-creek"  href="/news/carefree-cavecreek/"  tabindex="0">
                    <span class="nav-label">Carefree / Cave Creek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/editorial/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CITYSUNTIMES&amp;publisher_url:citysuntimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-983724" class="tncms-block extra-nav container"><section id="block-983724" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/" class="">Newsletters</a></li>
                
                    <li><a href="/local-events/" class="">Events</a></li>
                
                    <li><a href="/weather" class="">Weather</a></li>
                
                    <li><a href="/advertise/" class="">Advertise With Us</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="/site/forms/online_services/submit_news/" class="">Submit News</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-940626" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-940626" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-940626');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal" class="carousel-inner"><div  class="item photo-303b5d1a-a2d8-11eb-b616-07fed1815075">
                            <div class="item-container">
				                <div data-track-object='{"title":"Fearless Kitty Rescue adopts Petco Love technology to help reunite lost pets with their families","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1200%2C800"
                    
                    alt="kitten"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal" data-target=".caption-inner-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal collapse in"><div class="caption-text"><div class="level__left"><div class="level__item"><div class="js-copy-attribute-content photo-page__adp-cta__container__attribution">Photo by <span><a href="https://www.pexels.com/@d-ng-nhan-324384?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Dương Nhân</a></span> from <span><a href="https://www.pexels.com/photo/depth-of-field-photograph-of-white-and-black-kitten-1120049/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Pexels</a></span></div></div></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fkitten%2Fimage_303b5d1a-a2d8-11eb-b616-07fed1815075.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kitten/image_303b5d1a-a2d8-11eb-b616-07fed1815075.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"303b5d1a-a2d8-11eb-b616-07fed1815075"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=kitten&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fkitten%2Fimage_303b5d1a-a2d8-11eb-b616-07fed1815075.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kitten/image_303b5d1a-a2d8-11eb-b616-07fed1815075.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"303b5d1a-a2d8-11eb-b616-07fed1815075"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/kitten/image_303b5d1a-a2d8-11eb-b616-07fed1815075.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kitten/image_303b5d1a-a2d8-11eb-b616-07fed1815075.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"303b5d1a-a2d8-11eb-b616-07fed1815075"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/303b5d1a-a2d8-11eb-b616-07fed1815075" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"303b5d1a-a2d8-11eb-b616-07fed1815075"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20kitten&body=https%3A%2F%2Fwww.citysuntimes.com%2Fkitten%2Fimage_303b5d1a-a2d8-11eb-b616-07fed1815075.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"303b5d1a-a2d8-11eb-b616-07fed1815075"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kitten/image_303b5d1a-a2d8-11eb-b616-07fed1815075.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"303b5d1a-a2d8-11eb-b616-07fed1815075"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-303b5d1a-a2d8-11eb-b616-07fed1815075-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="303b5d1a-a2d8-11eb-b616-07fed1815075" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="303b5d1a-a2d8-11eb-b616-07fed1815075" class="save-list-303b5d1a-a2d8-11eb-b616-07fed1815075-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="303b5d1a-a2d8-11eb-b616-07fed1815075" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee3df393-232d-5161-92b2-fa741ab6f640">
                            <div class="item-container">
				                <div data-track-object='{"title":"Fearless Kitty Rescue adopts Petco Love technology to help reunite lost pets with their families","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg"
                    
                    alt="Fearless-Kitty-Rescue2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="613"
                    height="586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal" data-target=".caption-inner-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue2%2Fimage_ee3df393-232d-5161-92b2-fa741ab6f640.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/fearless-kitty-rescue2/image_ee3df393-232d-5161-92b2-fa741ab6f640.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3df393-232d-5161-92b2-fa741ab6f640"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fearless-Kitty-Rescue2&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue2%2Fimage_ee3df393-232d-5161-92b2-fa741ab6f640.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/fearless-kitty-rescue2/image_ee3df393-232d-5161-92b2-fa741ab6f640.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3df393-232d-5161-92b2-fa741ab6f640"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/local/fearless-kitty-rescue2/image_ee3df393-232d-5161-92b2-fa741ab6f640.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/fearless-kitty-rescue2/image_ee3df393-232d-5161-92b2-fa741ab6f640.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3df393-232d-5161-92b2-fa741ab6f640"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/ee3df393-232d-5161-92b2-fa741ab6f640" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee3df393-232d-5161-92b2-fa741ab6f640"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20Fearless-Kitty-Rescue2&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue2%2Fimage_ee3df393-232d-5161-92b2-fa741ab6f640.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee3df393-232d-5161-92b2-fa741ab6f640"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/fearless-kitty-rescue2/image_ee3df393-232d-5161-92b2-fa741ab6f640.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3df393-232d-5161-92b2-fa741ab6f640"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee3df393-232d-5161-92b2-fa741ab6f640-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee3df393-232d-5161-92b2-fa741ab6f640" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee3df393-232d-5161-92b2-fa741ab6f640" class="save-list-ee3df393-232d-5161-92b2-fa741ab6f640-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee3df393-232d-5161-92b2-fa741ab6f640" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="asset article-default"  data-url="https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="National Lost Dog and Cat Awareness Day is April 23, and Fearless Kitty Rescue of Fountain Hills is joining forces with Petco Love, formerly known as the Petco Foundation, a national nonprofit working to lead and inspire change for animals, and animal welfare groups across the country, on a shared mission to help reunite lost pets with their families should they ever go missing. According to industry statistics, sadly, one in every three pets will go missing in their lifetime. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="citysuntimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" />
    <style>
                .asset-paging .direction {
                    color: #ee3430;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.citysuntimes.com\/tncms\/search\/mlt\/?origin=cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="asset-paging">
                <div id="paging-prev-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="paging-link prev offset"></div>
                <div id="paging-next-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fearless Kitty Rescue adopts Petco Love technology to help reunite lost pets with their families
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-21T12:45:00-07:00" class="tnt-date asset-date text-muted">
            Apr 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-21T12:45:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-21T12:45:00-07:00">
    <meta itemprop="datePublished" content="2021-04-21T12:45:00-07:00">
    <meta itemprop="dateModified" content="2021-04-21T12:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-303b5d1a-a2d8-11eb-b616-07fed1815075" 
                    data-instance="#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal" 
                    data-target="#photo-carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-303b5d1a-a2d8-11eb-b616-07fed1815075" 
                    data-instance="#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal" 
                    data-target="#photo-carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/3/03/303b5d1a-a2d8-11eb-b616-07fed1815075/60807db115d82.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="kitten"
                    class="img-responsive full tnt-restrict-img-303b5d1a-a2d8-11eb-b616-07fed1815075 default" />
            </div><style>
                .tnt-restrict-img-303b5d1a-a2d8-11eb-b616-07fed1815075 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <div class="level__left"><div class="level__item"><div class="js-copy-attribute-content photo-page__adp-cta__container__attribution">Photo by <span><a href="https://www.pexels.com/@d-ng-nhan-324384?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Dương Nhân</a></span> from <span><a href="https://www.pexels.com/photo/depth-of-field-photograph-of-white-and-black-kitten-1120049/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Pexels</a></span></div></div></div>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" data-smart-adunit="/132916964/citysuntimes.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="save-list-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="save-list-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>National Lost Dog and Cat Awareness Day</strong> is April 23, and <strong>Fearless Kitty Rescue</strong> of Fountain Hills is joining forces with <strong>Petco Love</strong>, formerly known as the Petco Foundation, a national nonprofit working to lead and inspire change for animals, and animal welfare groups across the country, on a shared mission to help reunite lost pets with their families should they ever go missing. According to industry statistics, sadly, one in every three pets will go missing in their lifetime.</p><p><strong>Petco Love Lost</strong> is a new, searchable national database that uses patented facial recognition technology to make finding lost pets quicker and easier. This simple-to-use tool will be easily accessible to participating animal organizations nationwide, as well as any pet parent or person who finds a lost pet. Uploaded photos of a missing dog or cat are immediately scanned to determine whether the lost pet is at a participating shelter or with a neighbor in the community.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ee3df393-232d-5161-92b2-fa741ab6f640" 
                    data-instance="#gallery-items-7f2f8db0-0cfe-5764-b5c6-a68a233d3ea4-photo-modal" 
                    data-target="#photo-carousel-7f2f8db0-0cfe-5764-b5c6-a68a233d3ea4">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ee3df393-232d-5161-92b2-fa741ab6f640" 
                    data-instance="#gallery-items-7f2f8db0-0cfe-5764-b5c6-a68a233d3ea4-photo-modal" 
                    data-target="#photo-carousel-7f2f8db0-0cfe-5764-b5c6-a68a233d3ea4">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="613">
            <meta itemprop="height" content="586">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fearless-Kitty-Rescue2"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg?resize=300%2C287 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg?resize=400%2C382 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg?resize=540%2C516 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/editorial/e/e3/ee3df393-232d-5161-92b2-fa741ab6f640/5f20801bb0ae6.image.jpg?resize=613%2C586 640w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>“We see firsthand how quickly a kitty can go missing, whether they were curious, following a scent, wandered through an open gate or became scared during a storm,” said <strong>Kim Kamins</strong>, CEO of Fearless Kitty Rescue. “We work tirelessly to care for cats and kittens, whether they’re awaiting their forever home or lost and need help getting back to their families. There’s nothing more rewarding than reuniting families with their beloved pets and with Petco Love Lost we’re confident it can lead to many more happy reunions, right here in Fountain Hills.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We know that one in three pets goes missing in their lifetime, an estimated 10 million pets each year, and we’re not ok with that,” said president of Petco Love, <strong>Susanne Kogut</strong>. “That gives us 10 million reasons why we created Petco Love Lost, because we believe nothing is more important than keeping people and pets together for a lifetime of love. Together with Fearless Kitty Rescue, our goal is to keep pets where they belong - at home, with you.”</p><p>To learn more about Fearless Kitty Rescue, visit <a href="http://fearlesskittyrescue.org" target="_blank">fearlesskittyrescue.org</a> and follow: @fearlesskittyrescue on Facebook, Instagram and TikTok; @FearlessKitty12 on Twitter; and Fearless Kitty Rescue on YouTube.</p><p>Those who have lost or found a pet can visit <a href="http://petcolovelost.org" target="_blank">petcolovelost.org</a> or join the conversation @PetcoLoveLost on Facebook, Instagram and Twitter via hashtags #PetcoLoveLost and #LoveandFound.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&via=CITYSunTimes&url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.citysuntimes.com/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.citysuntimes.com/tncms/asset/editorial/cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCITYSunTimes%5D%20Fearless%20Kitty%20Rescue%20adopts%20Petco%20Love%20technology%20to%20help%20reunite%20lost%20pets%20with%20their%20families&body=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" class="save-list-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22national%20lost%20dog%20and%20cat%20awareness%20day%22#tncms-source=keyword" class="tag-national-lost-dog-and-cat-awareness-day label label-default" data-tncms-track-dmp='search: national-lost-dog-and-cat-awareness-day'>National Lost Dog And Cat Awareness Day</a>
            </li> <li>
                <a href="/search/?k=%22fearless%20kitty%20rescue%22#tncms-source=keyword" class="tag-fearless-kitty-rescue label label-default" data-tncms-track-dmp='search: fearless-kitty-rescue'>Fearless Kitty Rescue</a>
            </li> <li>
                <a href="/search/?k=%22petco%20love%20lost%22#tncms-source=keyword" class="tag-petco-love-lost label label-default" data-tncms-track-dmp='search: petco-love-lost'>Petco Love Lost</a>
            </li> <li>
                <a href="/search/?k=%22kitty%22#tncms-source=keyword" class="tag-kitty label label-default" data-tncms-track-dmp='search: kitty'>Kitty</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22twitter%22#tncms-source=keyword" class="tag-twitter label label-default" data-tncms-track-dmp='search: twitter'>Twitter</a>
            </li> <li>
                <a href="/search/?k=%22facebook%22#tncms-source=keyword" class="tag-facebook label label-default" data-tncms-track-dmp='search: facebook'>Facebook</a>
            </li> <li>
                <a href="/search/?k=%22pet%22#tncms-source=keyword" class="tag-pet label label-default" data-tncms-track-dmp='search: pet'>Pet</a>
            </li> <li>
                <a href="/search/?k=%22kim%20kamins%22#tncms-source=keyword" class="tag-kim-kamins label label-default" data-tncms-track-dmp='search: kim-kamins'>Kim Kamins</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22kitten%22#tncms-source=keyword" class="tag-kitten label label-default" data-tncms-track-dmp='search: kitten'>Kitten</a>
            </li> <li>
                <a href="/search/?k=%22fountain%20hills%22#tncms-source=keyword" class="tag-fountain-hills label label-default" data-tncms-track-dmp='search: fountain-hills'>Fountain Hills</a>
            </li> <li>
                <a href="/search/?k=%22kitty%20rescue%22#tncms-source=keyword" class="tag-kitty-rescue label label-default" data-tncms-track-dmp='search: kitty-rescue'>Kitty Rescue</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-964878" class="tncms-block mod-grid-behavior"><section id="block-964878" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-964878 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-964878" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-964878" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/fearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families/article_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.citysuntimes.com/users/login/?referer_url=https%3A%2F%2Fwww.citysuntimes.com%2Fnews%2Flocal%2Ffearless-kitty-rescue-adopts-petco-love-technology-to-help-reunite-lost-pets-with-their-families%2Farticle_cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to darkin@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-940632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-940632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-940632');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-937220" class="tncms-block"><section id="block-937220" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-937220 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-937220"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-937220" type="checkbox" name="list_id[]" value="cbbba664-c6d3-11ea-bb03-f7292fb9f61d" data-name="CITYSunTimes e-Edition" title="CITYSunTimes e-Edition" >
                                    <h4 class="mailinglist-title">CITYSunTimes e-Edition</h4>
                                    
                                        <p><span style="color: #000000;">Receive our newspaper electronically with the monthly e-Edition email.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-937220" type="checkbox" name="list_id[]" value="a5f3e360-c6d3-11ea-bb03-9b46c9076c9b" data-name="Weekly Headlines from CITYSunTimes" title="Weekly Headlines from CITYSunTimes" >
                                    <h4 class="mailinglist-title">Weekly Headlines from CITYSunTimes</h4>
                                    
                                        <p>Have the latest local news delivered to your inbox so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-937220" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.citysuntimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-983729" class="tncms-block"><section id="block-983729" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-983729 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/scottsdale/barrett-jackson-scottsdale-auction-2021-wrap-up-the-cars-and-collectors-have-gone-home-but/article_5b98339e-a219-11eb-97ba-fbf54ad5852b.html" class="tnt-asset-link">
        

        
            Barrett-Jackson Scottsdale Auction 2021 Wrap-Up: The cars and collectors have gone home, but the memories remain</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/a1-garage-door-looks-to-add-30-plus-employees-at-april-24-hiring-fair/article_2f978386-a1ff-11eb-8d00-232bb634ad45.html" class="tnt-asset-link">
        

        
            A1 Garage Door looks to add 30-plus employees at April 24 hiring fair</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/north-phoenix/phoenix-mayor-gallego-and-councilwomen-ansari-guardado-o-brien-and-stark-sworn-into-office/article_b0b01bb0-a185-11eb-9c57-5372f4ae137d.html" class="tnt-asset-link">
        

        
            Phoenix Mayor Gallego and Councilwomen Ansari, Guardado, O’Brien and Stark sworn into office</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/cave-creek/protecting-the-land-we-love-desert-foothills-land-trust-art-auction-kicks-off-april-29/article_de6556c8-a186-11eb-ab13-5f61b123aa6d.html" class="tnt-asset-link">
        

        
            Protecting the Land We Love: Desert Foothills Land Trust art auction kicks off April 29</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/editorial/columnists/forever-families/meet-kimberly-a-well-rounded-teen-sure-to-bring-a-lot-of-love-joy-and/article_d1aad16a-996b-11eb-b676-3b8b968d0c5d.html" class="tnt-asset-link">
        

        
            Meet Kimberly: A well-rounded teen, sure to bring a lot of love, joy and laughter to a forever family</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-940633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-940633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-940633');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-937152" class="tncms-block"><section id="block-937152" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-937152 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1e8f1a68-098e-55b0-957f-58d45faaeb0d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1e8f1a68-098e-55b0-957f-58d45faaeb0d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/april-2021-editions/edition_1e8f1a68-098e-55b0-957f-58d45faaeb0d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="April 2021 Editions"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/eedition/2/75/27529faf-212e-56fa-9b4b-1ff3d09b910b/606106e51be33.preview-300.jpg?resize=150%2C164 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/eedition/2/75/27529faf-212e-56fa-9b4b-1ff3d09b910b/606106e51be33.preview-300.jpg?resize=200%2C218 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/eedition/2/75/27529faf-212e-56fa-9b4b-1ff3d09b910b/606106e51be33.preview-300.jpg?resize=225%2C245 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/assets/v3/eedition/2/75/27529faf-212e-56fa-9b4b-1ff3d09b910b/606106e51be33.preview-300.jpg?resize=300%2C327 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/april-2021-editions/edition_1e8f1a68-098e-55b0-957f-58d45faaeb0d.html" class="tnt-asset-link">
        

        
            April 2021 Editions</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-984427" class="tncms-block"><section id="block-984427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-984427 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-984029" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0&amp;appId=280087612838667&amp;autoLogAppEvents=1" nonce="MyZ4Gn2m"></script><div class="fb-page" data-href="https://www.facebook.com/CITYSunTimes/" data-tabs="timeline" data-width data-height data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/CITYSunTimes/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/CITYSunTimes/">CITY Sun Times</a></blockquote></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-937147" class="tncms-block title-no-margin"><section id="block-937147" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-937147 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-951648" class="tncms-block"><section id="block-951648" class="block emphasis-h3   " ><div id="evvnt-calendar-951648"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_951648();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-937143" class="tncms-block"></div><div id="tncms-block-937102" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-940634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-940634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-940634');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-940631" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-940631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-940631');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-937146" class="tncms-block"><section id="block-937146" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-937146 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/editorial/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-937114" class="tncms-block"><section id="block-937114" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-937114 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CITYSUNTIMES&amp;publisher_url:citysuntimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-937151" class="tncms-block padding-bottom footer-logo"><div id="site-logo-937151" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg?resize=540%2C242 540w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg?resize=640%2C287 640w, https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/content/tncms/custom/image/74f780c8-c511-11ea-bb03-f7bb9f8fa36e.jpg 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="715"
            height="321"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-983715" class="tncms-block"><section id="block-983715" class="block emphasis-h4   " ><address>
    <strong>citysuntimes.com</strong><br>
    10645 North Tatum Boulevard, Suite 200-413<br>
    Phoenix, AZ 85028
    <br>
    
        <strong>Phone:</strong> 480-922-8732<br>
        <strong>Email:</strong> <a href="mailto:info@CITYSunTimes.com">info@CITYSunTimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-937118" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-937118"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">CITYSunTimes</a>, 10645 North Tatum Boulevard, Suite 200-413 Phoenix, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-986469" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-986469" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-986469');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cb6d402e_a2d7_11eb_8aa5_87f4a711cb8a_photo_modal = false;
                var gallery_changed_cb6d402e_a2d7_11eb_8aa5_87f4a711cb8a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .owl-stage-outer").height( $('#carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cb6d402e_a2d7_11eb_8aa5_87f4a711cb8a_photo_modal = $('#gallery-items-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal').data('owlCarousel');
                $('#carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb6d402e_a2d7_11eb_8aa5_87f4a711cb8a_photo_modal.prev();
                });
                $('#carousel-cb6d402e-a2d7-11eb-8aa5-87f4a711cb8a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb6d402e_a2d7_11eb_8aa5_87f4a711cb8a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_951648() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "citysuntimes.com",
            discovery: {
                element: "#evvnt-calendar-951648",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "CitySun Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/citysuntimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>